composer update遇到错误

# composer update 
Loading composer repositories with package information 
Updating dependencies (including require-dev)
Package operations:2 installs,3 updates,0 removals
-Updating phalapi/notorm (2.3.0 =>2.6.1): Update failed (The. git directory is missing from
/www/wwwroot/athnuc/api/vendor/phalapi/notorm, see https://getcomposer. org/commit-deps for more info rmation)
Clip_20190517_081845.png
已邀请:

dogstar - PhalApi创始人

赞同来自:

多试几次?或者重新安装:composer install

要回复问题请先登录注册